Skip site navigation (1) Skip section navigation (2)

Re: problem connecting via ODBC when unicode (now in correct forum.).

From: Adrian Klaver <adrian(dot)klaver(at)gmail(dot)com>
To: Kim Mortensen <kimfmx(at)gmail(dot)com>
Cc: pgsql-odbc(at)postgresql(dot)org
Subject: Re: problem connecting via ODBC when unicode (now in correct forum.).
Date: 2011-01-21 16:06:06
Message-ID: 201101210806.06568.adrian.klaver@gmail.com (view raw or flat)
Thread:
Lists: pgsql-odbc
On Friday 21 January 2011 7:57:14 am Kim Mortensen wrote:
> Adrian,
>
> ok, but one thing I dont undestand is that then it would not work for the
> role "aaa", but it does.
>
> I use the ODBC driver test application that is in the control
> panel/administrative tools/ODBC . in there you can select the driver a,d
> put in the credentials, and press Test. for user "aaa" it works, but for
> "æøå" is does not (aaa and æøå are both Login Roles that has the exact same
> properties when looking in the database through the pgadmin - And they were
> both inserted the same way using jdbc driver.)
>
> Best Regards
> Kim Mortesnen


CCing the list so more eyes can see it. I was trying to narrow the possible 
error source. Now to ODBC questions.
What version of the driver are you using?
When you installed did you install the Unicode version?






-- 
Adrian Klaver
adrian(dot)klaver(at)gmail(dot)com

In response to

Responses

pgsql-odbc by date

Next:From: Kim MortensenDate: 2011-01-21 16:10:24
Subject: Re: problem connecting via ODBC when unicode (now in correct forum.).
Previous:From: Adrian KlaverDate: 2011-01-21 14:57:30
Subject: Re: problem connecting via ODBC when unicode (now in correct forum.).

Privacy Policy | About PostgreSQL
Copyright © 1996-2014 The PostgreSQL Global Development Group