Skip site navigation (1) Skip section navigation (2)

Re: 1.12.1 - cannot dump from older server versions

From: Jan-Peter(dot)Seifert(at)gmx(dot)de
To: guillaume(at)lelarge(dot)info
Cc: pgadmin-support(at)postgresql(dot)org
Subject: Re: 1.12.1 - cannot dump from older server versions
Date: 2011-01-04 13:26:40
Message-ID: 20110104132640.234900@gmx.net (view raw or flat)
Thread:
Lists: pgadmin-support
Hello,

> somehow this seems to be connected to PostgreSQL schemata. The dump of
> another database with only the public schema completes fast and without
> problems.
> The database that causes problems has four additional schemata - each
> owned by a different user and more privileges are given on database objects.

Apparently I accidentally had used 1.10.5 the last time.

Sorry.

Peter
-- 
GMX DSL Doppel-Flat ab 19,99 Euro/mtl.! Jetzt mit 
gratis Handy-Flat! http://portal.gmx.net/de/go/dsl

In response to

pgadmin-support by date

Next:From: Susanne EbrechtDate: 2011-01-04 18:10:05
Subject: some window sizes are not ok
Previous:From: Jan-Peter SeifertDate: 2011-01-04 13:13:37
Subject: Re: 1.12.1 - cannot dump from older server versions

Privacy Policy | About PostgreSQL
Copyright © 1996-2014 The PostgreSQL Global Development Group