Skip site navigation (1) Skip section navigation (2)

Re: libreias para instalar postgres 9 sobre ubuntu

From: Gunnar Wolf <gwolf(at)gwolf(dot)org>
To: Mariano Reingart <reingart(at)gmail(dot)com>
Cc: Francisco Charo <charofran(at)gmail(dot)com>,Alvaro Herrera <alvherre(at)commandprompt(dot)com>,pgsql-es-ayuda <pgsql-es-ayuda(at)postgresql(dot)org>
Subject: Re: libreias para instalar postgres 9 sobre ubuntu
Date: 2010-09-24 01:15:01
Message-ID: 20100924011501.GD26984@gwolf.org (view raw or flat)
Thread:
Lists: pgsql-es-ayuda
Mariano Reingart dijo [Thu, Sep 23, 2010 at 08:58:26PM -0300]:
> > ...Y si tienes que compilar, la mejor manera de instalar todos los
> > prerequisitos es:
> >
> > # apt-get build-dep postgresql
> >
> 
> Para la beta se necesitaba  build-essential libc6-dev libcomerr2
> libreadline-dev libxml2-dev libssl-dev zlib1g-dev libperl-dev
> python-dev gettex , debería ser lo mismo ahora (pueden variar según la
> versión de ubuntu/debian)
> 
> Podes usar checkinstall para compilar y armar un paquete (poder
> instalarlo/desinstalarlo de manera mas limpia) en Ubuntu/Debian:
> 
> http://www.arpug.com.ar/trac/wiki/CompilandoPostgreSQLEnGnuLinux

Por eso - pero al especificar 'build-dep', le estás pidiendo a apt-get
que instale todo lo necesario para poder compilar el paquete en
cuestión. Y la lista de bibliotecas de las que depende Postgres no
cambia tanto, creo, entre versiones.

Saludos,

In response to

pgsql-es-ayuda by date

Next:From: Javier Aquino H.Date: 2010-09-24 02:14:23
Subject: initdb -E LATIN9 no funciona
Previous:From: Mariano ReingartDate: 2010-09-23 23:58:26
Subject: Re: libreias para instalar postgres 9 sobre ubuntu

Privacy Policy | About PostgreSQL
Copyright © 1996-2014 The PostgreSQL Global Development Group