Skip site navigation (1) Skip section navigation (2)

BUG #5627: Can not install on POSReady 2009

From: "Johnny Wang" <johnny(at)justgogo(dot)net>
To: pgsql-bugs(at)postgresql(dot)org
Subject: BUG #5627: Can not install on POSReady 2009
Date: 2010-08-23 10:27:36
Message-ID: (view raw or whole thread)
Lists: pgsql-bugs
The following bug has been logged online:

Bug reference:      5627
Logged by:          Johnny Wang
Email address:      johnny(at)justgogo(dot)net
PostgreSQL version: 8.3.4
Operating system:   Windows Embedded POSReady 2009
Description:        Can not install on POSReady 2009

Dear Sir,

When we try to install the PG 8.3.4 on XP POSReady 2009 operating system,
but we always got an error message "Failed to set permissions on the
installed files. Please see the logfile in C:\Program Files\tmp\pgperm.log."

** Download Microsoft XP POSReady 2009:



pgsql-bugs by date

Next:From: Robert HaasDate: 2010-08-23 13:07:14
Subject: Re: BUG #5627: Can not install on POSReady 2009
Previous:From: Tom LaneDate: 2010-08-21 17:07:39
Subject: Re: COPY FROM/TO losing a single byte of a multibyte UTF-8 sequence

Privacy Policy | About PostgreSQL
Copyright © 1996-2015 The PostgreSQL Global Development Group