Skip site navigation (1) Skip section navigation (2)

Re: postgres-8.4SS, pg_dump from macosx-10.6 has "ssl handshake error" 26% in

From: raf <raf(at)raf(dot)org>
To: pgsql-general(at)postgresql(dot)org
Subject: Re: postgres-8.4SS, pg_dump from macosx-10.6 has "ssl handshake error" 26% in
Date: 2010-07-29 03:23:17
Message-ID: 20100729032316.GA7717@raf.org (view raw or flat)
Thread:
Lists: pgsql-general
Sachin Srivastava wrote:

> >the latest enterprisedb standard server is only 8.4.1 (New! 13-Oct-09) :-)
>
> By using the StackBuilder Plus application, you can upgrade your server
> to 8.4.4.
>
> --
> Regards,
> Sachin Srivastava
> EnterpriseDB <http://www.enterprisedb.com>, the Enterprise Postgres
> <http://www.enterprisedb.com> company.

thanks but it didn't work for me (on debian 5 stable). it
comes with most but not all of the x11-related libraries it
needs. i installed the missing libraries and got errors
about one of its libraries not having version information
that was needed by libcairo. i then disabled its version of
that library in favour of the system's one and stopped
getting library-related error messages but it then just
announced that it couldn't initialise gtk.

the good news is that the one-click installer for the core
distribution detected and happily upgraded the existing
standard server installation. yay enterprisedb!

cheers,
raf


In response to

Responses

pgsql-general by date

Next:From: Peter HunsbergerDate: 2010-07-29 03:28:28
Subject: Re: Dynamic data model, locks and performance
Previous:From: Pierre ThibaultDate: 2010-07-29 03:15:06
Subject: Re: Dynamic data model, locks and performance

Privacy Policy | About PostgreSQL
Copyright © 1996-2014 The PostgreSQL Global Development Group