Robert Haas <robertmhaas(at)gmail(dot)com> wrote:
> On Tue, Jun 8, 2010 at 6:45 PM, Tom Lane <tgl(at)sss(dot)pgh(dot)pa(dot)us> wrote:
> > Andrew Dunstan <andrew(at)dunslane(dot)net> writes:
> >> I prefer archive_cleanup_command. We should name things after their
> >> principal function, not an implementation detail, IMNSHO.
> > Weak preference for archive_cleanup_command here.
> OK, sounds like we have consensus on that. Who wants to do it?
Do we just need to replace all of them? If so, patch attached.
I replaced 3 terms: recovery_end_command, recovery-end-command,
NTT Open Source Software Center
In response to
pgsql-hackers by date
|Next:||From: Robert Haas||Date: 2010-06-09 01:51:00|
|Subject: Re: [BUGS] Invalid YAML output from EXPLAIN|
|Previous:||From: Robert Haas||Date: 2010-06-09 01:38:17|
|Subject: Re: How about closing some Open Items?|