Skip site navigation (1) Skip section navigation (2)

pgsql: Make pg_upgrade documentation refer to 9.0 instead of 8.4.

From: mha(at)postgresql(dot)org (Magnus Hagander)
To: pgsql-committers(at)postgresql(dot)org
Subject: pgsql: Make pg_upgrade documentation refer to 9.0 instead of 8.4.
Date: 2010-05-18 15:41:36
Message-ID: 20100518154136.C4CF27541D2@cvs.postgresql.org (view raw or flat)
Thread:
Lists: pgsql-committers
Log Message:
-----------
Make pg_upgrade documentation refer to 9.0 instead of 8.4.

Fujii Masao

Modified Files:
--------------
    pgsql/doc/src/sgml:
        pgupgrade.sgml (r1.4 -> r1.5)
        (http://anoncvs.postgresql.org/cvsweb.cgi/pgsql/doc/src/sgml/pgupgrade.sgml?r1=1.4&r2=1.5)

pgsql-committers by date

Next:From: Bruce MomjianDate: 2010-05-18 18:40:52
Subject: pgsql: Use a 'datallowconn' check for avoiding 'template0', rather than
Previous:From: Andrew DunstanDate: 2010-05-18 03:35:34
Subject: pgsql: Fix regression tests to match error message change

Privacy Policy | About PostgreSQL
Copyright © 1996-2014 The PostgreSQL Global Development Group