Simon Riggs wrote:
> On Fri, 2010-04-30 at 12:22 -0400, Bruce Momjian wrote:
> > >
> > > (wal_keep_segments can be changed without restarting, right?)
> > Should we allow -1 to mean "keep all segments"?
> Why is that not called "max_wal_segments"? wal_keep_segments sounds like
> its been through Google translate.
LOL, good one.
I assume it was done so it would start with 'wal', but I see
'max_wal_senders', which doesn't start with 'wal' and would match your
suggestion exactly. I think we should either rename 'wal_keep_segments'
Bruce Momjian <bruce(at)momjian(dot)us> http://momjian.us
In response to
pgsql-hackers by date
|Next:||From: Robert Haas||Date: 2010-04-30 17:52:20|
|Subject: Re: pg_start_backup and pg_stop_backup Re: Re: [COMMITTERS] pgsql: Make CheckRequiredParameterValues() depend upon correct|
|Previous:||From: Andrew Dunstan||Date: 2010-04-30 17:46:42|
|Subject: Re: missing file in git repo|