Skip site navigation (1) Skip section navigation (2)

Re: PostgreSQL-9.0alpha: jade required?

From: Alvaro Herrera <alvherre(at)commandprompt(dot)com>
To: Robert Haas <robertmhaas(at)gmail(dot)com>
Cc: Tom Lane <tgl(at)sss(dot)pgh(dot)pa(dot)us>, Peter Eisentraut <peter_e(at)gmx(dot)net>,Lou Picciano <loupicciano(at)comcast(dot)net>,Joe Conway <mail(at)joeconway(dot)com>, pgsql-bugs(at)postgresql(dot)org
Subject: Re: PostgreSQL-9.0alpha: jade required?
Date: 2010-03-12 01:50:14
Message-ID: 20100312015014.GF3512@alvh.no-ip.org (view raw or flat)
Thread:
Lists: pgsql-bugs
Robert Haas escribi├│:
> On Fri, Mar 5, 2010 at 8:09 AM, Tom Lane <tgl(at)sss(dot)pgh(dot)pa(dot)us> wrote:

> > What I'd be for is breaking the docs out as a separate top-level target,
> > ie "make docs", "make install-docs".  I don't much care for Lou's
> > suggestion of tying it to a configure option because that imposes the
> > significant additional cost of re-configuring when I change my mind.
> > I do need to be *able* to build the docs, I just don't want it happening
> > by surprise.
> 
> Agreed.  I think that is a much better solution.

+1, and I think docs should be a dependency of world, too.

-- 
Alvaro Herrera                                http://www.CommandPrompt.com/
The PostgreSQL Company - Command Prompt, Inc.

In response to

Responses

pgsql-bugs by date

Next:From: Robert HaasDate: 2010-03-12 02:53:44
Subject: Re: PostgreSQL-9.0alpha: jade required?
Previous:From: Gray WatsonDate: 2010-03-12 01:01:42
Subject: BUG #5372: insert into fails with integer expression type char error

Privacy Policy | About PostgreSQL
Copyright © 1996-2014 The PostgreSQL Global Development Group