Skip site navigation (1) Skip section navigation (2)

BUG #5292: Corrupted installer

From: "Adam Rakowski" <foo-script(at)o2(dot)pl>
To: pgsql-bugs(at)postgresql(dot)org
Subject: BUG #5292: Corrupted installer
Date: 2010-01-20 07:55:48
Message-ID: 201001200755.o0K7tmWe018805@wwwmaster.postgresql.org (view raw or flat)
Thread:
Lists: pgsql-bugs
The following bug has been logged online:

Bug reference:      5292
Logged by:          Adam Rakowski
Email address:      foo-script(at)o2(dot)pl
PostgreSQL version: 8.3
Operating system:   Windows
Description:        Corrupted installer
Details: 

Both one-click installer and zip archive from postgresql.org are corrupted.
During installation .msi an error appears (damaged file) and when testing
.zip, 7zip reports CRC error.

Responses

pgsql-bugs by date

Next:From: Wild WezyrDate: 2010-01-20 08:48:29
Subject: Re: BUG #5290: Simple loop with insert into and check to avoid duplicate values fails
Previous:From: Bruce MomjianDate: 2010-01-20 03:44:00
Subject: Re: BUG #5291: Password change restrictions

Privacy Policy | About PostgreSQL
Copyright © 1996-2014 The PostgreSQL Global Development Group