Skip site navigation (1) Skip section navigation (2)

pgsql: Make error messages for bad --set-version argument more useful.

From: tgl(at)postgresql(dot)org (Tom Lane)
To: pgsql-committers(at)postgresql(dot)org
Subject: pgsql: Make error messages for bad --set-version argument more useful.
Date: 2010-01-06 22:02:45
Message-ID: 20100106220245.63E167541B9@cvs.postgresql.org (view raw or flat)
Thread:
Lists: pgsql-committers
Log Message:
-----------
Make error messages for bad --set-version argument more useful.
Per Stefan.

Modified Files:
--------------
    pgsql/src/backend/catalog:
        genbki.pl (r1.5 -> r1.6)
        (http://anoncvs.postgresql.org/cvsweb.cgi/pgsql/src/backend/catalog/genbki.pl?r1=1.5&r2=1.6)

pgsql-committers by date

Next:From: Tom LaneDate: 2010-01-06 22:11:23
Subject: Re: [COMMITTERS] pgsql: Support ALTER TABLESPACE name SET/RESET ( tablespace_options ).
Previous:From: Tom LaneDate: 2010-01-06 19:56:29
Subject: pgsql: Make the makefile pass $MAJORVERSION to genbki.pl, not $VERSION

Privacy Policy | About PostgreSQL
Copyright © 1996-2014 The PostgreSQL Global Development Group