Skip site navigation (1) Skip section navigation (2)

Re: PostgreSQL 8.5

From: Guillaume Lelarge <guillaume(at)lelarge(dot)info>
To: pgadmin-support(at)postgresql(dot)org
Cc: "Vladimir Kokovic'" <vladimir(dot)kokovic(at)a-asoft(dot)com>
Subject: Re: PostgreSQL 8.5
Date: 2009-11-11 18:09:36
Message-ID: 200911111909.37030.guillaume@lelarge.info (view raw or flat)
Thread:
Lists: pgadmin-support
Le mercredi 11 novembre 2009 à 19:01:31, Vladimir Kokovic' a écrit :
> Hi,
> 
> Has anyone tried pgAdmin with PostgreSQL 8.5 ?
> 
> pgAdmin(svn version) reports:
> 
> Warning:
> This version of pgAdmin has only been tested with PostgreSQL version 8.4
> and below and may not function correctly with this server. Please
> upgrade pgAdmin.
> 

Which is true.

pgAdmin 1.10 is completely compatible with 8.4, but we can't say for future 
releases. Work is currently done to add compatibility with 8.5.


-- 
Guillaume.
 http://www.postgresqlfr.org
 http://dalibo.com

In response to

pgadmin-support by date

Next:From: Pedro Doria MeunierDate: 2009-11-11 18:57:12
Subject: Re: pgAdmin ver 1.10 freezing all too frequently
Previous:From: Raymond O'DonnellDate: 2009-11-11 18:08:09
Subject: Re: PostgreSQL 8.5

Privacy Policy | About PostgreSQL
Copyright © 1996-2014 The PostgreSQL Global Development Group