Skip site navigation (1) Skip section navigation (2)

BUG #5162: Admin can't connect and won't use port 5432

From: "Charles" <cnicol(at)mediasensorcorp(dot)com>
To: pgsql-bugs(at)postgresql(dot)org
Subject: BUG #5162: Admin can't connect and won't use port 5432
Date: 2009-11-04 00:02:11
Message-ID: 200911040002.nA402BrE009524@wwwmaster.postgresql.org (view raw or flat)
Thread:
Lists: pgsql-bugs
The following bug has been logged online:

Bug reference:      5162
Logged by:          Charles
Email address:      cnicol(at)mediasensorcorp(dot)com
PostgreSQL version: 8.4.1
Operating system:   Vista Home Premium
Description:        Admin can't connect and won't use port 5432
Details: 

The installer forced me to use port 5433.
Admin launched, I could see the DB in the object pane, but I could not start
it. I had to use port 5433.

So how can I make it work with the correct port and start it?

It won't work.
I tried to open the port on firewall, but it doesnt work with the firewall
off.
I already tried the install with firewall off trick.
Not sure why it created a new User account on my login screen called
postgress either. Was that necessary?

Baffled. I am blaming MS and VISTA at this point.

pgsql-bugs by date

Next:From: CharlesDate: 2009-11-04 00:07:52
Subject: BUG #5163: Admin can't connect and won't use port 5432
Previous:From: christian davidDate: 2009-11-03 15:04:15
Subject: BUG #5161: tome nota del siguiente error un error ha ocurrido 999

Privacy Policy | About PostgreSQL
Copyright © 1996-2014 The PostgreSQL Global Development Group