Skip site navigation (1) Skip section navigation (2)

pg-migrator - pg_migrator: Add support for EnterpriseDB Advance Server

From: bmomjian(at)pgfoundry(dot)org (User Bmomjian)
To: pgsql-committers(at)postgresql(dot)org
Subject: pg-migrator - pg_migrator: Add support for EnterpriseDB Advance Server
Date: 2009-08-02 03:59:12
Message-ID: 20090802035912.2F7EB10721BA@pgfoundry.org (view raw or flat)
Thread:
Lists: pgsql-committers
Log Message:
-----------
Add support for EnterpriseDB Advance Server migration.

Modified Files:
--------------
    pg_migrator:
        INSTALL (r1.41 -> r1.42)
        (http://cvs.pgfoundry.org/cgi-bin/cvsweb.cgi/pg-migrator/pg_migrator/INSTALL?r1=1.41&r2=1.42)
        TODO (r1.17 -> r1.18)
        (http://cvs.pgfoundry.org/cgi-bin/cvsweb.cgi/pg-migrator/pg_migrator/TODO?r1=1.17&r2=1.18)

pgsql-committers by date

Next:From: User BmomjianDate: 2009-08-02 17:38:44
Subject: pg-migrator - pg_migrator: Uninstall pg_migrator support functions; EDB
Previous:From: User BmomjianDate: 2009-08-02 03:59:06
Subject: pg-migrator - pg_migrator: Add support for EnterpriseDB Advance Server

Privacy Policy | About PostgreSQL
Copyright © 1996-2014 The PostgreSQL Global Development Group