Skip site navigation (1) Skip section navigation (2)

Re: Probelma instalando plperlu

From: Alvaro Herrera <alvherre(at)alvh(dot)no-ip(dot)org>
To: Edwin Quijada <listas_quijada(at)hotmail(dot)com>
Cc: pgsql-es-ayuda(at)postgresql(dot)org
Subject: Re: Probelma instalando plperlu
Date: 2009-07-28 17:07:55
Message-ID: 20090728170755.GA4276@alvh.no-ip.org (view raw or flat)
Thread:
Lists: pgsql-es-ayuda
Edwin Quijada escribió:
> 
> 
> Estoy tratando de instalar plperlu en Postgres pero consigo este error al hacer el createlang
>  
>  
> postgres(at)lenny:/usr/local/pgsql/bin$ ./createlang plperlu template1
> createlang: language installation failed: ERROR:  could not load library "/usr/local/pgsql/lib/plperl.so": /usr/local/pgsql/lib/plperl.so: undefined symbol: boot_DynaLoader
> 
> Compile a postgres con la opcion --with-perl , instale libperl-dev , alguien tiene alguna idea de como resolver este problema

Hmm, raro.

Prueba ldd /usr/local/pgsql/lib/plperl.so, ¿qué dice?

-- 
Alvaro Herrera                  http://www.amazon.com/gp/registry/5ZYLFMCVHXC
Si no sabes adonde vas, es muy probable que acabes en otra parte.

In response to

Responses

pgsql-es-ayuda by date

Next:From: EspartanoDate: 2009-07-28 17:36:13
Subject: Re: Recomendaciones para Postgres
Previous:From: Santiago ZarateDate: 2009-07-28 16:42:26
Subject: Re: pgsql84+php5.3

Privacy Policy | About PostgreSQL
Copyright © 1996-2014 The PostgreSQL Global Development Group