Skip site navigation (1) Skip section navigation (2)

BUG #4938: upgrade to 8.4 issue

From: "Anders Edstrom" <ae58(at)yahoo(dot)com>
To: pgsql-bugs(at)postgresql(dot)org
Subject: BUG #4938: upgrade to 8.4 issue
Date: 2009-07-23 19:15:16
Message-ID: 200907231915.n6NJFGfL059696@wwwmaster.postgresql.org (view raw or flat)
Thread:
Lists: pgsql-bugs
The following bug has been logged online:

Bug reference:      4938
Logged by:          Anders Edstrom
Email address:      ae58(at)yahoo(dot)com
PostgreSQL version: 8.3
Operating system:   Windows Vista
Description:        upgrade to 8.4 issue
Details: 

Hi,

When I run the installation of postgresql 8.4 I'm prompted for password.
When I issue the password I have for 8.3 (=dbpass)I get an error message
"invalid password" ??

I don't understand how that is possible since its the only password I have
?

How can I reset the password so I can get the postgresql up and working
again, i.e. I have also now tried to uninstall 8.3 but get the same message
of invalid password?

Help please ...

Best regards,
Anders

Responses

pgsql-bugs by date

Next:From: Magnus HaganderDate: 2009-07-23 21:00:43
Subject: Re: BUG #4938: upgrade to 8.4 issue
Previous:From: Tom LaneDate: 2009-07-23 17:43:40
Subject: Re: BUG #4934: regression in IN with joins in subselect

Privacy Policy | About PostgreSQL
Copyright © 1996-2014 The PostgreSQL Global Development Group