Skip site navigation (1) Skip section navigation (2)

Minimum requirement for 8.4

From: Jesper Pedersen <jesper(dot)pedersen(at)jboss(dot)org>
To: pgsql-jdbc(at)postgresql(dot)org
Subject: Minimum requirement for 8.4
Date: 2009-06-23 15:19:42
Message-ID: 200906231119.42915.jesper.pedersen@jboss.org (view raw or flat)
Thread:
Lists: pgsql-jdbc
Hi all,

I'm looking into eliminating the issues reported by findbugs.

Will JDK 1.4 still be the minimum requirement for the 8.4 driver due to 
JDBC3 ?

The reason is that I would like to fix some of the problem using JDK5 
constructs.

TIA !

Best regards,
 Jesper

Responses

pgsql-jdbc by date

Next:From: Kris JurkaDate: 2009-06-23 17:25:45
Subject: Re: Minimum requirement for 8.4
Previous:From: Jesper PedersenDate: 2009-06-23 15:16:38
Subject: [Patch] Binary Transfer v13

Privacy Policy | About PostgreSQL
Copyright © 1996-2014 The PostgreSQL Global Development Group