Skip site navigation (1) Skip section navigation (2)

BUG #4847: Encoding is incompatible with template database

From: "Anders Gunnarsson" <fsogren(at)passagen(dot)se>
To: pgsql-bugs(at)postgresql(dot)org
Subject: BUG #4847: Encoding is incompatible with template database
Date: 2009-06-10 09:11:51
Message-ID: 200906100911.n5A9BpUn029110@wwwmaster.postgresql.org (view raw or flat)
Thread:
Lists: pgsql-bugs
The following bug has been logged online:

Bug reference:      4847
Logged by:          Anders Gunnarsson
Email address:      fsogren(at)passagen(dot)se
PostgreSQL version: 8.4
Operating system:   Windows XP
Description:        Encoding is incompatible with template database
Details: 

Hey, I had problems with the other versions so you gave me a tip to install
Postgres 8.4 which worked.

BUT when I tried to create a database it says: "
22023: new encoding (SQL_ASCII) is incompatible with the encoding of the
template database (UTF8)"

I've tried to install postgres with "install new template..." and without
during installation


Do you know this problem and how to solve it?

Ty Dave!

pgsql-bugs by date

Next:From: Anders GunnarssonDate: 2009-06-10 09:16:40
Subject: BUG #4848: Encoding is incompatible with template database
Previous:From: Dave PageDate: 2009-06-10 08:46:10
Subject: Re: BUG #4846: Error reading file: config

Privacy Policy | About PostgreSQL
Copyright © 1996-2014 The PostgreSQL Global Development Group