Skip site navigation (1) Skip section navigation (2)

Re: Pl/java in 8.4 bet1 sources compilation failed

From: David Fetter <david(at)fetter(dot)org>
To: Emanuel Calvo Franco <postgres(dot)arg(at)gmail(dot)com>
Cc: Kris Jurka <books(at)ejurka(dot)com>,postgresql Forums <pgsql-general(at)postgresql(dot)org>
Subject: Re: Pl/java in 8.4 bet1 sources compilation failed
Date: 2009-05-29 17:36:44
Message-ID: 20090529173644.GD7262@fetter.org (view raw or flat)
Thread:
Lists: pgsql-general
On Fri, May 29, 2009 at 09:48:42AM -0300, Emanuel Calvo Franco wrote:
> 2009/5/28 Kris Jurka <books(at)ejurka(dot)com>:
> >
> >
> > On Wed, 27 May 2009, Emanuel Calvo Franco wrote:
> >
> >> Hi community,
> >>
> >> I'm trying to compile pl/java sources for 8.4 beta1 (for a test)
> >> but it gives me 20 errors at the end:
> >
> > To build against 8.4 you need pljava from CVS.  Also pljava can
> > only be built with the 1.4 or 1.5 JDK, not with the 1.6 version
> > you are using.
> 
> Oh! Ok.
> 
> I don't have access to CVS, i think if a want to make my experiment
> i must use 8.3.7.

If you have access to a compiler but not CVS or git, you can get one
of the daily tarballs.  Are you *sure* you can't use CVS or git,
though?

Cheers,
David.
-- 
David Fetter <david(at)fetter(dot)org> http://fetter.org/
Phone: +1 415 235 3778  AIM: dfetter666  Yahoo!: dfetter
Skype: davidfetter      XMPP: david(dot)fetter(at)gmail(dot)com

Remember to vote!
Consider donating to Postgres: http://www.postgresql.org/about/donate

In response to

Responses

pgsql-general by date

Next:From: Emanuel Calvo FrancoDate: 2009-05-29 17:53:12
Subject: Re: Pl/java in 8.4 bet1 sources compilation failed
Previous:From: Scott MarloweDate: 2009-05-29 17:02:44
Subject: Re: Transaction settings: nowait

Privacy Policy | About PostgreSQL
Copyright © 1996-2014 The PostgreSQL Global Development Group