Skip site navigation (1) Skip section navigation (2)

Re: Python 3.0 does not work with PL/Python

From: Alvaro Herrera <alvherre(at)commandprompt(dot)com>
To: Bruce Momjian <bruce(at)momjian(dot)us>
Cc: Peter Eisentraut <peter_e(at)gmx(dot)net>, pgsql-hackers(at)postgresql(dot)org, James Pye <lists(at)jwp(dot)name>, Tom Lane <tgl(at)sss(dot)pgh(dot)pa(dot)us>, Marko Kreen <markokr(at)gmail(dot)com>
Subject: Re: Python 3.0 does not work with PL/Python
Date: 2009-05-29 00:53:17
Message-ID: 20090529005317.GN5156@alvh.no-ip.org (view raw or flat)
Thread:
Lists: pgsql-hackers
Bruce Momjian escribió:
> Peter Eisentraut wrote:
> > On Monday 06 April 2009 02:10:59 James Pye wrote:
> > > Any thoughts on the acceptability of a complete rewrite for Python 3?
> > 
> > http://www.joelonsoftware.com/articles/fog0000000069.html
> 
> You usually have to rewrite when you have not done refactoring as part
> of development;  PGDG does refactoring regularly.

Except that plpython stagnates, save for minor hacks here and there.

-- 
Alvaro Herrera                                http://www.CommandPrompt.com/
The PostgreSQL Company - Command Prompt, Inc.

In response to

Responses

pgsql-hackers by date

Next:From: Bruce MomjianDate: 2009-05-29 00:53:47
Subject: Re: pg_migrator and an 8.3-compatible tsvector data type
Previous:From: Robert HaasDate: 2009-05-29 00:32:14
Subject: Re: search_path vs extensions

Privacy Policy | About PostgreSQL
Copyright © 1996-2014 The PostgreSQL Global Development Group