Skip site navigation (1) Skip section navigation (2)

pgsql: Better document libpq sslverify behavior as requiring root.crt.

From: momjian(at)postgresql(dot)org (Bruce Momjian)
To: pgsql-committers(at)postgresql(dot)org
Subject: pgsql: Better document libpq sslverify behavior as requiring root.crt.
Date: 2009-04-11 12:27:53
Message-ID: 20090411122753.AEEF67540FB@cvs.postgresql.org (view raw or flat)
Thread:
Lists: pgsql-committers
Log Message:
-----------
Better document libpq sslverify behavior as requiring root.crt.

Modified Files:
--------------
    pgsql/doc/src/sgml:
        libpq.sgml (r1.281 -> r1.282)
        (http://anoncvs.postgresql.org/cvsweb.cgi/pgsql/doc/src/sgml/libpq.sgml?r1=1.281&r2=1.282)

pgsql-committers by date

Next:From: Peter EisentrautDate: 2009-04-11 14:11:21
Subject: pgsql: Message improvement
Previous:From: User JbcooleyDate: 2009-04-11 02:57:23
Subject: npgsql - Npgsql2: Fix skip (offset) when used with a join

Privacy Policy | About PostgreSQL
Copyright © 1996-2014 The PostgreSQL Global Development Group