Skip site navigation (1) Skip section navigation (2)

Re: Draft of 8.4 beta announcement, please edit

From: Peter Eisentraut <peter_e(at)gmx(dot)net>
To: pgsql-advocacy(at)postgresql(dot)org
Cc: Josh Berkus <josh(at)agliodbs(dot)com>
Subject: Re: Draft of 8.4 beta announcement, please edit
Date: 2009-04-08 23:31:37
Message-ID: 200904090231.38432.peter_e@gmx.net (view raw or flat)
Thread:
Lists: pgsql-advocacy
On Thursday 09 April 2009 02:14:44 Josh Berkus wrote:
> As with PostgreSQL 8.3 (released in 2008), version 8.4 includes hundreds
> of patches and dozens of new features.  Among them:

I would drop the reference to 8.3 -- it's confusing.

>      * Parallel Restore (backwards-compatible)

I know what you mean, but the casual reader would hope that *most* of 
PostgreSQL is backward compatible, so this can only serve to confuse.

>      * Support SSL certs for authentication

This is not really new, it's just easier/different/something to use.

> Please download and install version 8.4 and test out these new features
> as soon as you can!  You can especially help the PostgreSQL developers
> by trying new features in combination, and by doing a test port of your
> production applications to version 8.4.   Performance comparisons with
> 8.3 are also very helpful.  Tell us what you find!

If you think it's appropriate, adding a call for translators would be nice.

In response to

Responses

pgsql-advocacy by date

Next:From: Raymond O'DonnellDate: 2009-04-09 14:50:33
Subject: Re: Draft of 8.4 beta announcement, please edit
Previous:From: Josh BerkusDate: 2009-04-08 23:14:44
Subject: Draft of 8.4 beta announcement, please edit

Privacy Policy | About PostgreSQL
Copyright © 1996-2014 The PostgreSQL Global Development Group