Skip site navigation (1) Skip section navigation (2)

BUG #4584: PostgreSQL service doesn't start

From: "Mark Muzenhardt" <mark(dot)muzenhardt(at)arcor(dot)de>
To: pgsql-bugs(at)postgresql(dot)org
Subject: BUG #4584: PostgreSQL service doesn't start
Date: 2008-12-16 20:39:49
Message-ID: 200812162039.mBGKdnS5050418@wwwmaster.postgresql.org (view raw or flat)
Thread:
Lists: pgsql-bugs
The following bug has been logged online:

Bug reference:      4584
Logged by:          Mark Muzenhardt
Email address:      mark(dot)muzenhardt(at)arcor(dot)de
PostgreSQL version: 8.3.5-2
Operating system:   Windows XP professional
Description:        PostgreSQL service doesn't start
Details: 

I have installed the one-click-installer of PostgreSQL on a virtual machine
with a new WindowsXP professional installation (nothing but PostgreSQL is
installed). I did not get access to the database, so I began to search why.
I found, that the PostgreSQL service was not started and tried to do this by
myself. The service is refusing to run, no matter what I've tried. A
postgres-user was created by the installer and I installed PostgreSQL with
the Administrator account, so this issued can not be the problem.

Responses

pgsql-bugs by date

Next:From: robert treatDate: 2008-12-16 20:40:17
Subject: BUG #4585: out parameter name cuases disruption in custom aggregate?
Previous:From: Jan-Peter SeifertDate: 2008-12-16 20:28:27
Subject: Re: BUG #4582: Renaming sequences and default value

Privacy Policy | About PostgreSQL
Copyright © 1996-2014 The PostgreSQL Global Development Group