Skip site navigation (1) Skip section navigation (2)

Re: Problem with WIKI Contents links

From: Peter Eisentraut <peter_e(at)gmx(dot)net>
To: pgsql-www(at)postgresql(dot)org
Cc: Alvaro Herrera <alvherre(at)commandprompt(dot)com>, Bruce Momjian <bruce(at)momjian(dot)us>, Brendan Jurd <direvus(at)gmail(dot)com>
Subject: Re: Problem with WIKI Contents links
Date: 2008-12-07 09:09:35
Message-ID: 200812071109.36789.peter_e@gmx.net (view raw or flat)
Thread:
Lists: pgsql-www
On Sunday 07 December 2008 05:00:49 Alvaro Herrera wrote:
> Bruce Momjian escribió:
> > I just noticed that some of the wiki page "Contents" headings are not
> > clickable (no underline, no jumping to section on click), e.g.:
> >
> > 	3 Functions
> > 	4 Multi-Language Support
> > 	6 SQL Commands
> > 	15 Cache Usage
> >
> > I dumped the page to HTML and loading it manually and everything worked
> > fine so there must be something beyond the HTML that is causing this.
>
> I've seen this too.  I think this is a browser bug.  For example I
> notice that some links work fine on all the height of the font, but some
> others only work when I hover the pointer on a specific horizontal area
> (one pixel tall in some cases).  Some others do not work at all, as you
> say.

I can reproduce it in variations with Konqueror and Iceweasel, but not with 
Opera.

The W3C validator shows 2874 errors on that page, so we are lucky to see 
anything at all ...

In response to

Responses

pgsql-www by date

Next:From: Alvaro HerreraDate: 2008-12-07 16:01:09
Subject: Re: Problem with WIKI Contents links
Previous:From: Alvaro HerreraDate: 2008-12-07 03:51:30
Subject: Re: Problem with WIKI Contents links

Privacy Policy | About PostgreSQL
Copyright © 1996-2014 The PostgreSQL Global Development Group