Skip site navigation (1) Skip section navigation (2)

plpgsql is not translate-aware

From: Alvaro Herrera <alvherre(at)commandprompt(dot)com>
To: Pg Hackers <pgsql-hackers(at)postgresql(dot)org>
Cc: Peter Eisentraut <peter_e(at)gmx(dot)net>
Subject: plpgsql is not translate-aware
Date: 2008-09-05 15:37:01
Message-ID: 20080905153701.GC4353@alvh.no-ip.org (view raw or flat)
Thread:
Lists: pgsql-hackers
Hi,

In reviewing Volkan Yazici's (sorry for the dots) patch to improve
plpgsql's error messages, I noticed that we have no PO files for plpgsql
at all!

It doesn't seem hard to add; I just had to create a nls.mk file and
things seem ready to go.  Obviously, we'll need to add plpgsql to the
pgtranslation files in pgfoundry.

There are 141 new strings to translate, and from spanish I get 71
fuzzies, so it seems an easy project.

Should I go ahead and commit the initial files?

-- 
Alvaro Herrera                                http://www.CommandPrompt.com/
The PostgreSQL Company - Command Prompt, Inc.

Responses

pgsql-hackers by date

Next:From: Brendan JurdDate: 2008-09-05 15:45:13
Subject: Re: [Review] pgbench duration option
Previous:From: Kevin GrittnerDate: 2008-09-05 14:57:50
Subject: Re: 8.4devel out of memory

Privacy Policy | About PostgreSQL
Copyright © 1996-2014 The PostgreSQL Global Development Group