Skip site navigation (1) Skip section navigation (2)

Re: Postgresql v8.3.3 + Perl v5.10

From: Alvaro Herrera <alvherre(at)commandprompt(dot)com>
To: Eugen(dot)Konkov(at)aldec(dot)com
Cc: Pavel Stehule <pavel(dot)stehule(at)gmail(dot)com>, Peter Eisentraut <peter_e(at)gmx(dot)net>, pgsql-bugs(at)postgresql(dot)org, Euler Taveira de Oliveira <euler(at)timbira(dot)com>
Subject: Re: Postgresql v8.3.3 + Perl v5.10
Date: 2008-08-24 17:06:47
Message-ID: 20080824170647.GA4317@alvh.no-ip.org (view raw or flat)
Thread:
Lists: pgsql-bugs
Eugen(dot)Konkov(at)aldec(dot)com escribió:
> Yes, I am ActivePerl and Win32 Binary PG
> Is it scheduled to fix?

Not yet.  As stated, you need to use a supported version of Perl.

On the other hand, you can probably compile Postgres on Windows yourself
to get Perl 5.10 support.

-- 
Alvaro Herrera                                http://www.CommandPrompt.com/
The PostgreSQL Company - Command Prompt, Inc.

In response to

Responses

pgsql-bugs by date

Next:From: Craig RingerDate: 2008-08-25 00:27:02
Subject: Re: BUG #4368: problem with jdbc postgresql
Previous:From: Tom LaneDate: 2008-08-24 16:05:52
Subject: Re: BUG #4274: uuid returns duplicate values

Privacy Policy | About PostgreSQL
Copyright © 1996-2014 The PostgreSQL Global Development Group