Skip site navigation (1) Skip section navigation (2)

pgsql: Document which versions of ActivePerl and ActiveTcl are required

From: mha(at)postgresql(dot)org (Magnus Hagander)
To: pgsql-committers(at)postgresql(dot)org
Subject: pgsql: Document which versions of ActivePerl and ActiveTcl are required
Date: 2008-07-29 15:17:29
Message-ID: 20080729151729.B9D4F754A86@cvs.postgresql.org (view raw or flat)
Thread:
Lists: pgsql-committers
Log Message:
-----------
Document which versions of ActivePerl and ActiveTcl are required
for building on MSVC, and that the free distribution is enough
(no need for the enterprise version).

Per gripe from Martin Zaun.

Tags:
----
REL8_3_STABLE

Modified Files:
--------------
    pgsql/doc/src/sgml:
        install-win32.sgml (r1.45.2.2 -> r1.45.2.3)
        (http://anoncvs.postgresql.org/cvsweb.cgi/pgsql/doc/src/sgml/install-win32.sgml?r1=1.45.2.2&r2=1.45.2.3)

pgsql-committers by date

Next:From: Magnus HaganderDate: 2008-07-29 15:23:44
Subject: pgsql: Cleanup reference to config.pl so it makes sense not only in SGML
Previous:From: Magnus HaganderDate: 2008-07-29 15:17:27
Subject: pgsql: Document which versions of ActivePerl and ActiveTcl are required

Privacy Policy | About PostgreSQL
Copyright © 1996-2014 The PostgreSQL Global Development Group