Skip site navigation (1) Skip section navigation (2)

Re: BUG #4252: SQL stops my graic cards

From: Bill Moran <wmoran(at)collaborativefusion(dot)com>
To: "Andreas Andersson" <andreaswandersson(at)hotmail(dot)com>
Cc: pgsql-bugs(at)postgresql(dot)org
Subject: Re: BUG #4252: SQL stops my graic cards
Date: 2008-06-18 13:06:46
Message-ID: 20080618090646.933a72dd.wmoran@collaborativefusion.com (view raw or flat)
Thread:
Lists: pgsql-bugs
In response to "Andreas Andersson" <andreaswandersson(at)hotmail(dot)com>:

> 
> The following bug has been logged online:
> 
> Bug reference:      4252
> Logged by:          Andreas Andersson
> Email address:      andreaswandersson(at)hotmail(dot)com
> PostgreSQL version: SQL 2.8
> Operating system:   Vista SP1
> Description:        SQL stops my graic cards
> Details: 
> ----------------------------------------------
>  have used PT2, SQL and Vista for and long time and everything has worked
> fine with dual screens on GeForce 8800
> I woke up this sunday and one screen was black. Then only thing that happend
> was that SP1 had been download/installed. I spent 10 hours on uninstalling,
> repair windows, and finaly format c: then it all statred to work again, I
> installed PT2 , SQL and SP1, sucess until i reboot, and quess what, one
> screen goes black again.
> 
> On monday I left my computer to a shop, they change the grafic card to MSI
> NX 8800 GTS. Installed vista whit SP1 and told me it works perfect with dual
> screens. cost me 500$
> This morning I picked up my computer and everything was running good untill,
> the first thing I did, was installing PT2 and SQL, guess what, one screen
> turns black after reboot.
> 
> Then I get it, don't know how but SQL 2.8 fuck up my grafic card with vista
> SP1. I unistall SQL 2.8 and both screens, reboot and both screens works
> again!!
> But I still want PT2 and SQL on my poker computer so I try so i try to
> install latest SQL 3.3 and everythings seems to be good for I while but then
> one screen black again and my computer freaks out.

Mr Andersson,

There hasn't been a version of PostgreSQL 2.8 or 3.3 in quite a long time.
I suspect you're confusing PostgreSQL with another SQL product.  Are you
sure you're reporting this problem to the correct people?

-- 
Bill Moran
Collaborative Fusion Inc.
http://people.collaborativefusion.com/~wmoran/

wmoran(at)collaborativefusion(dot)com
Phone: 412-422-3463x4023

In response to

Responses

pgsql-bugs by date

Next:From: Alvaro HerreraDate: 2008-06-18 14:15:59
Subject: Re: BUG #4252: SQL stops my graic cards
Previous:From: Giorgio ValotiDate: 2008-06-18 12:37:17
Subject: BUG #4253: to_tsvector: error with some configurations

Privacy Policy | About PostgreSQL
Copyright © 1996-2014 The PostgreSQL Global Development Group