Skip site navigation (1) Skip section navigation (2)

Re: BUG #4219: fseeko test failure in configure script

From: Peter Eisentraut <peter_e(at)gmx(dot)net>
To: pgsql-bugs(at)postgresql(dot)org
Cc: Nathan Reed <nreed(at)uci(dot)edu>, Tom Lane <tgl(at)sss(dot)pgh(dot)pa(dot)us>
Subject: Re: BUG #4219: fseeko test failure in configure script
Date: 2008-06-06 15:56:57
Message-ID: 200806061756.58306.peter_e@gmx.net (view raw or flat)
Thread:
Lists: pgsql-bugs
Am Freitag, 6. Juni 2008 schrieb Nathan Reed:
> Does not change anything.  I have run the generic configure without
> any parameters (--with-ssl, etc) and I get the same result.  I have
> done a number of permutations, made sure that bison is in place,
> etc,etc,etc.

Trying countless permutations of unrelated parameters is not going to get you 
closer to success.  And neither is posting generic "I am not getting beyond 
this linker failure on the test of fseeko" error "descriptions" that have 
nothing to do with your problem.  If you want to get any useful help, post 
your *exact* command line, and the *exact* output you get on the screen as 
well as the *complete* contents of files that the error message refers you 
to.  And leave the interpretation to others.  As far as I can tell, the 
problem you post is quite common on Solaris, but without any concrete 
information, I can't tell you how to fix it.

In response to

Responses

pgsql-bugs by date

Next:From: Nathan ReedDate: 2008-06-06 20:16:53
Subject: Re: BUG #4219: fseeko test failure in configure script
Previous:From: Nathan ReedDate: 2008-06-06 15:35:53
Subject: Re: BUG #4219: fseeko test failure in configure script

Privacy Policy | About PostgreSQL
Copyright © 1996-2014 The PostgreSQL Global Development Group