Skip site navigation (1) Skip section navigation (2)

Re: ERRORDATA_STACK_SIZE panic crashes on Windows

From: Peter Eisentraut <peter_e(at)gmx(dot)net>
To: Tom Lane <tgl(at)sss(dot)pgh(dot)pa(dot)us>
Cc: Magnus Hagander <magnus(at)hagander(dot)net>, Bruce Momjian <bruce(at)momjian(dot)us>, pgsql-hackers(at)postgresql(dot)org
Subject: Re: ERRORDATA_STACK_SIZE panic crashes on Windows
Date: 2008-05-27 20:49:13
Message-ID: 200805272249.14229.peter_e@gmx.net (view raw or flat)
Thread:
Lists: pgsql-hackers
Tom Lane wrote:
> I notice that the PGAC_CHECK_GETTEXT macro already contains the comment
>         dnl FIXME: We should probably check for version >=0.10.36.
> So depending on what that's about, there might be some other good
> reasons to go with choice #2.  Peter, it appears you put that comment in
> when you first added the macro, on 2001-06-02.  Do you remember why?

I think that was the first version that worked sanely in general.

In response to

Responses

pgsql-hackers by date

Next:From: Tatsuo IshiiDate: 2008-05-27 21:04:56
Subject: Re: WITH RECURSIVE patches V0.1 TODO items
Previous:From: Simon RiggsDate: 2008-05-27 19:59:18
Subject: Outer joins and equivalence

Privacy Policy | About PostgreSQL
Copyright © 1996-2014 The PostgreSQL Global Development Group