Skip site navigation (1) Skip section navigation (2)

BUG #4195: Server version is not supported

From: "Yehudah" <yehudah613(at)gmail(dot)com>
To: pgsql-bugs(at)postgresql(dot)org
Subject: BUG #4195: Server version is not supported
Date: 2008-05-26 06:53:04
Message-ID: 200805260653.m4Q6r4D0092887@wwwmaster.postgresql.org (view raw or flat)
Thread:
Lists: pgsql-bugs
The following bug has been logged online:

Bug reference:      4195
Logged by:          Yehudah
Email address:      yehudah613(at)gmail(dot)com
PostgreSQL version: 8.3
Operating system:   Windows
Description:        Server version is not supported
Details: 

I'm using EMS DB Comparer for PostgreSQL 3.1.0.3
When i try to compare 2 PostgreSQL databases v. 8.3 it says "Server version
is not supported".
Does it mean that the latest version of EMS DB Comparer for PostgreSQL
doesn't support the latest version of PostgreSQL database?
Thanks

Responses

pgsql-bugs by date

Next:From: Daniel MihowskiDate: 2008-05-26 08:38:16
Subject: BUG #4196: Backend crash possible with psql
Previous:From: Thomas H.Date: 2008-05-26 04:54:30
Subject: Re: BUG #4186: set lc_messages does not work

Privacy Policy | About PostgreSQL
Copyright © 1996-2014 The PostgreSQL Global Development Group