Skip site navigation (1) Skip section navigation (2)

Re: US VISA CISP PCI comp. needs SHA1

From: Alvaro Herrera <alvherre(at)commandprompt(dot)com>
To: Matthew Wetmore <testroom(at)secomintl(dot)com>
Cc: pgsql-hackers(at)postgresql(dot)org
Subject: Re: US VISA CISP PCI comp. needs SHA1
Date: 2008-04-02 17:51:57
Message-ID: 20080402175157.GL29172@alvh.no-ip.org (view raw or flat)
Thread:
Lists: pgsql-hackers
Matthew Wetmore wrote:

> We just heard back today that they would like to use SHA1 for pwd auth.

Why would anyone want to do something so pointless?

-- 
Alvaro Herrera                                http://www.CommandPrompt.com/
The PostgreSQL Company - Command Prompt, Inc.

In response to

pgsql-hackers by date

Next:From: Matthew WetmoreDate: 2008-04-02 17:52:21
Subject: Visa CISP PCI compliance needs SHA1?
Previous:From: Peter EisentrautDate: 2008-04-02 17:28:16
Subject: Re: [GENERAL] SHA1 on postgres 8.3

Privacy Policy | About PostgreSQL
Copyright © 1996-2014 The PostgreSQL Global Development Group