Skip site navigation (1) Skip section navigation (2)

Re: BUG #3990: PostgreSQL does not work

From: Peter Eisentraut <peter_e(at)gmx(dot)net>
To: pgsql-bugs(at)postgresql(dot)org
Cc: "Rafael Aguilar" <raguilar(at)pucp(dot)edu(dot)pe>
Subject: Re: BUG #3990: PostgreSQL does not work
Date: 2008-02-25 22:11:04
Message-ID: 200802252311.04821.peter_e@gmx.net (view raw or flat)
Thread:
Lists: pgsql-bugs
Rafael Aguilar wrote:
> The PostgreSQL 8.0 does not work with Windows Vista 32 bits.

8.0 is 3 years old (compare Vista: 1 year) and deprecated on Windows.  Use 
something newer.

-- 
Peter Eisentraut
http://developer.postgresql.org/~petere/

In response to

pgsql-bugs by date

Next:From: Miroslav NachevDate: 2008-02-26 01:13:52
Subject: Re: BUG #3980: Can not Install PostgreSQL - error at the end of installation
Previous:From: Dave PageDate: 2008-02-25 20:41:30
Subject: Re: BUG #3980: Can not Install PostgreSQL - error at the end of installation

Privacy Policy | About PostgreSQL
Copyright © 1996-2014 The PostgreSQL Global Development Group