Skip site navigation (1) Skip section navigation (2)

Re: odbc driver for postgresql 8.1.8 available?

From: "Joshua D(dot) Drake" <jd(at)commandprompt(dot)com>
To: "Fred Parkinson" <FredP(at)abag(dot)ca(dot)gov>
Cc: <pgsql-odbc(at)postgresql(dot)org>
Subject: Re: odbc driver for postgresql 8.1.8 available?
Date: 2008-02-21 00:25:07
Message-ID: (view raw or whole thread)
Lists: pgsql-odbc
Hash: SHA1

On Wed, 20 Feb 2008 16:17:36 -0800
"Fred Parkinson" <FredP(at)abag(dot)ca(dot)gov> wrote:

> I have started having odd problems in communication between postgres
> and MS Access using odbc, so to start with I want to update the odbc
> driver.  currently I am using odbc ver (has been working
> well for a long time).
> My postgresql version is 8.1.8
> only links to
> mODBC_Installer(beta_00.99.121).msi, which appears to be a beta odbc
> driver and gave me problems immediately after installing (a lot of
> "Another user changed the data, [copy to clipboard], [discard]..."
> type of stuff).

Umpf that is a really old version. Try this one:

> Is there another, non-beta odbc driver available for my version of
> postgres?

All software is beta, its just a matter of degree :)

Joshua D. Drake

- -- 
The PostgreSQL Company since 1997: 
PostgreSQL Community Conference:
Donate to the PostgreSQL Project:
PostgreSQL SPI Liaison | SPI Director |  PostgreSQL political pundit

Version: GnuPG v1.4.6 (GNU/Linux)


In response to


pgsql-odbc by date

Next:From: Fred ParkinsonDate: 2008-02-21 01:21:46
Subject: Working on problem, thanks for driver help
Previous:From: Fred ParkinsonDate: 2008-02-21 00:22:10
Subject: odbc drivers - my mistake

Privacy Policy | About PostgreSQL
Copyright © 1996-2015 The PostgreSQL Global Development Group