Skip site navigation (1) Skip section navigation (2)

Re: Backward compatibility psql 8.1 to 8.2

From: Peter Eisentraut <peter_e(at)gmx(dot)net>
To: pgsql-sql(at)postgresql(dot)org
Cc: "Scott Marlowe" <scott(dot)marlowe(at)gmail(dot)com>, "Bryce Nesbitt" <bryce1(at)obviously(dot)com>, "Richard Huxton" <dev(at)archonet(dot)com>
Subject: Re: Backward compatibility psql 8.1 to 8.2
Date: 2008-02-17 15:23:04
Message-ID: 200802171623.05274.peter_e@gmx.net (view raw or flat)
Thread:
Lists: pgsql-sql
Scott Marlowe wrote:
> Does anyone who know about packaging know if this a limitation of the
> packaging spec in rpm, or is there a relatively simple way to get an
> rpm based machine to run >1 ver of pgsql at a time?

The difference is merely that the packaging doesn't support that setup.

-- 
Peter Eisentraut
http://developer.postgresql.org/~petere/

In response to

pgsql-sql by date

Next:From: Bryce NesbittDate: 2008-02-18 02:18:26
Subject: comment on COLUMN, broken or misunderstanding?
Previous:From: Peter EisentrautDate: 2008-02-17 15:21:36
Subject: Re: PostgreSQL does not support updateable cursors

Privacy Policy | About PostgreSQL
Copyright © 1996-2014 The PostgreSQL Global Development Group