Skip site navigation (1) Skip section navigation (2)

Re: [pgadmin-support] Support for older servers

From: Magnus Hagander <magnus(at)hagander(dot)net>
To: Raymond O'Donnell <rod(at)iol(dot)ie>
Cc: Dave Page <dpage(at)postgresql(dot)org>,pgadmin-hackers <pgadmin-hackers(at)postgresql(dot)org>,pgAdmin Support <pgadmin-support(at)postgresql(dot)org>
Subject: Re: [pgadmin-support] Support for older servers
Date: 2007-11-16 13:27:01
Message-ID: 20071116132701.GF8383@svr2.hagander.net (view raw or flat)
Thread:
Lists: pgadmin-hackerspgadmin-support
On Fri, Nov 16, 2007 at 12:47:36PM +0000, Raymond O'Donnell wrote:
> On 16/11/2007 12:24, Dave Page wrote:
> >Should we consider dropping official support for PostgreSQL 7.x in the 
> >next major version of pgAdmin?
> 
> I'd be against dropping support before 7.x is officially deprecated.

Just to clearify, if necessary: the current branches (1.6) would still be
supported on 7.3/7.4. Just not the next version.

//Magnus

In response to

Responses

pgadmin-hackers by date

Next:From: Raymond O'DonnellDate: 2007-11-16 13:29:26
Subject: Re: [pgadmin-support] Support for older servers
Previous:From: Raymond O'DonnellDate: 2007-11-16 12:47:36
Subject: Re: [pgadmin-support] Support for older servers

pgadmin-support by date

Next:From: Raymond O'DonnellDate: 2007-11-16 13:29:26
Subject: Re: [pgadmin-support] Support for older servers
Previous:From: Dave PageDate: 2007-11-16 13:00:20
Subject: Re: dump shapefile

Privacy Policy | About PostgreSQL
Copyright © 1996-2014 The PostgreSQL Global Development Group