Skip site navigation (1) Skip section navigation (2)

BUG #3727: error in registering the downloaded postgresql(v 7.0 and later) driver

From: "mayuri" <mayutambe2007(at)rediffmail(dot)com>
To: pgsql-bugs(at)postgresql(dot)org
Subject: BUG #3727: error in registering the downloaded postgresql(v 7.0 and later) driver
Date: 2007-11-07 06:12:59
Message-ID: 200711070612.lA76Cx65050119@wwwmaster.postgresql.org (view raw or flat)
Thread:
Lists: pgsql-bugs
The following bug has been logged online:

Bug reference:      3727
Logged by:          mayuri
Email address:      mayutambe2007(at)rediffmail(dot)com
PostgreSQL version: postgreSQL 8.2
Operating system:   windowsXP
Description:        error in registering the downloaded postgresql(v 7.0 and
later) driver
Details: 

I have register the postgreSQL (V 7.0 and later) driver in netbeans5.5.The
driver supports but add the coding level while registering driver it give me
error that org.postgresql.driver is not exist.
Please suggest me suitable option for connecting to postgre driver to java
application.

Responses

pgsql-bugs by date

Next:From: Heikki LinnakangasDate: 2007-11-07 09:42:33
Subject: Re: BUG #3727: error in registering the downloaded postgresql(v 7.0 and later) driver
Previous:From: Derek GDate: 2007-11-07 01:29:11
Subject: BUG #3726: Unable to upgrade

Privacy Policy | About PostgreSQL
Copyright © 1996-2014 The PostgreSQL Global Development Group