Skip site navigation (1) Skip section navigation (2)

Re: BUG #3700: initdb could not find suitable encoding for locale "Polish_Poland.1250"

From: Magnus Hagander <magnus(at)hagander(dot)net>
To: Marek Romanowski <marek(dot)romanowski(at)gmail(dot)com>
Cc: pgsql-bugs(at)postgresql(dot)org
Subject: Re: BUG #3700: initdb could not find suitable encoding for locale "Polish_Poland.1250"
Date: 2007-10-26 08:52:30
Message-ID: 20071026085230.GB1398@svr2.hagander.net (view raw or flat)
Thread:
Lists: pgsql-bugs
On Fri, Oct 26, 2007 at 08:39:21AM +0000, Marek Romanowski wrote:
> 
> The following bug has been logged online:
> 
> Bug reference:      3700
> Logged by:          Marek Romanowski
> Email address:      marek(dot)romanowski(at)gmail(dot)com
> PostgreSQL version: 8.3-beta1
> Operating system:   Windows XP Professional
> Description:        initdb could not find suitable encoding for locale
> "Polish_Poland.1250"
> Details: 
> 
> I've installed 8.2 yesterday and everything was ok,
> so I think it's some kind of regression bug.

This is a known issue in beta1 which was missing WIN1250. It has been fixed
and will be in beta2.

//Magnus

In response to

pgsql-bugs by date

Next:From: Dave PageDate: 2007-10-26 08:53:06
Subject: Re: BUG #3700: initdb could not find suitable encoding for locale "Polish_Poland.1250"
Previous:From: Marek RomanowskiDate: 2007-10-26 08:39:21
Subject: BUG #3700: initdb could not find suitable encoding for locale "Polish_Poland.1250"

Privacy Policy | About PostgreSQL
Copyright © 1996-2014 The PostgreSQL Global Development Group