Skip site navigation (1) Skip section navigation (2)

BUG #3687: PL/Python is built against Python 2.4

From: "Stavros Korokithakis" <stavros(at)korokithakis(dot)net>
To: pgsql-bugs(at)postgresql(dot)org
Subject: BUG #3687: PL/Python is built against Python 2.4
Date: 2007-10-21 14:35:07
Message-ID: 200710211435.l9LEZ7uo017625@wwwmaster.postgresql.org (view raw or flat)
Thread:
Lists: pgsql-bugs
The following bug has been logged online:

Bug reference:      3687
Logged by:          Stavros Korokithakis
Email address:      stavros(at)korokithakis(dot)net
PostgreSQL version: 8.3b
Operating system:   Windows XP
Description:        PL/Python is built against Python 2.4
Details: 

The PL/Python binary included in the Windows download is built against
Python 2.4, could we get one built against 2.5?

pgsql-bugs by date

Next:From: Heikki LinnakangasDate: 2007-10-21 18:56:01
Subject: Re: BUG #3682: Incomplete database restore
Previous:From: Heikki LinnakangasDate: 2007-10-20 14:36:05
Subject: Re: BUG #3682: Incomplete database restore

Privacy Policy | About PostgreSQL
Copyright © 1996-2014 The PostgreSQL Global Development Group