Skip site navigation (1) Skip section navigation (2)

Re: msvc >= VC7 understands __FUNCTION__

From: Magnus Hagander <magnus(at)hagander(dot)net>
To: Hannes Eder <Hannes(at)HannesEder(dot)net>
Cc: pgsql-hackers <pgsql-hackers(at)postgresql(dot)org>,pgsql-patches <pgsql-patches(at)postgresql(dot)org>
Subject: Re: msvc >= VC7 understands __FUNCTION__
Date: 2007-10-01 10:54:33
Message-ID: 20071001105433.GG387@svr2.hagander.net (view raw or flat)
Thread:
Lists: pgsql-hackerspgsql-patches
On Fri, Sep 28, 2007 at 10:43:17PM +0200, Hannes Eder wrote:
> Hi,
> 
> Starting from version VC7 msvc supports __FUNCTION__, so I think this 
> could be enabled in pg_config.h.win32, see attached diff.

Applied, thanks.

//Magnus

In response to

pgsql-hackers by date

Next:From: Pedro BelminoDate: 2007-10-01 13:42:23
Subject: IDE
Previous:From: Magnus HaganderDate: 2007-10-01 10:34:02
Subject: Re: Latest ecpg patch broke MSVC build

pgsql-patches by date

Next:From: Magnus HaganderDate: 2007-10-01 12:37:44
Subject: Re: OpenSSL Applink
Previous:From: Brendan JurdDate: 2007-09-30 18:14:44
Subject: Re: [HACKERS] Add function for quote_qualified_identifier?

Privacy Policy | About PostgreSQL
Copyright © 1996-2014 The PostgreSQL Global Development Group