Skip site navigation (1) Skip section navigation (2)

Re: Nuevas versiones menores: 8.2.5, 8.1.10, 8.0.14, 7.4.18, 7.3.20

From: Sebastián Villalba <sebastian(at)fcm(dot)unc(dot)edu(dot)ar>
To: Edwin Perez Lozano <edwinandperez(at)gmail(dot)com>,Jaime Casanova <systemguards(at)gmail(dot)com>
Cc: "pgsql-es-ayuda(at)postgresql(dot)org" <pgsql-es-ayuda(at)postgresql(dot)org>
Subject: Re: Nuevas versiones menores: 8.2.5, 8.1.10, 8.0.14, 7.4.18, 7.3.20
Date: 2007-09-19 14:01:06
Message-ID: 20070919140014.M74274@fcm.unc.edu.ar (view raw or flat)
Thread:
Lists: pgsql-es-ayuda
Hola Edwin...

On Wed, 19 Sep 2007 08:02:50 -0500, Edwin Perez Lozano wrote
> > Actualizar es sencillo y, si vienes de una version inmediatamente
> > inferior, no requiere de un "dump/restore".
> > 
> Gracias por la info Jaime pero quisiera consultar algo:

No soy Jaime, pero igual respondo ;)

> Tengo la version 8.2.4 para actualizar a la version 8.2.5 solo 
> compilo y se remplaza los binarios y se deja intacto la carpeta data??

Exactamente. Saludos!

-------------------------------------------
Sebastián Villalba
sebastian(at)fcm(dot)unc(dot)edu(dot)ar
-------------------------------------------


In response to

Responses

pgsql-es-ayuda by date

Next:From: Sebastián VillalbaDate: 2007-09-19 14:06:12
Subject: Re: PL/pgSQL
Previous:From: Guillermo MuñozDate: 2007-09-19 13:53:03
Subject: Re: timestamp out of range

Privacy Policy | About PostgreSQL
Copyright © 1996-2014 The PostgreSQL Global Development Group