Heikki Linnakangas <heikki(at)enterprisedb(dot)com> wrote:
> Here's an updated WIP patch for load distributed checkpoints.
> Since last patch, I did some clean up and refactoring, and added a bunch
> of comments, and user documentation.
The only thing I don't understand is the naming of 'checkpoint_smoothing'.
Can users imagine the unit of 'smoothing' is a fraction?
You explain the paremeter with the word 'fraction'.
Why don't you simply name it 'checkpoint_fraction' ?
| Specifies the target length of checkpoints, as a fraction of
| the checkpoint interval. The default is 0.3.
Sorry if I'm missing discussions abount the naming.
NTT Open Source Software Center
In response to
pgsql-patches by date
|Next:||From: ITAGAKI Takahiro||Date: 2007-06-21 03:27:22|
|Subject: Re: DROP TABLE and autovacuum|
|Previous:||From: Tom Lane||Date: 2007-06-21 00:13:53|
|Subject: Re: Load Distributed Checkpoints, take 3 |