Skip site navigation (1) Skip section navigation (2)

Re: BUG #3321: No start service

From: Andrew Sullivan <ajs(at)crankycanuck(dot)ca>
To: Alceu Paz <alceupaz(at)gmail(dot)com>
Cc: pgsql-bugs(at)postgresql(dot)org
Subject: Re: BUG #3321: No start service
Date: 2007-05-30 11:26:47
Message-ID: 20070530112647.GB15981@phlogiston.dyndns.org (view raw or flat)
Thread:
Lists: pgsql-bugs
AFAIK 7.4 only runs under Cygwin on XP.  You should upgrade to a more
recent version, which is actually a native port.

A

On Tue, May 29, 2007 at 07:33:53PM +0000, Alceu Paz wrote:
> 
> The following bug has been logged online:
> 
> Bug reference:      3321
> Logged by:          Alceu Paz
> Email address:      alceupaz(at)gmail(dot)com
> PostgreSQL version: 7.4
> Operating system:   Windows XP
> Description:        No start service
> Details: 
> 
> When the service of postgres initiates windows Xp this marked to initiate
> automatic and it does not initiate. Only manually, that I make? 
> In some windows xp functions correctly in others not and the version of xp
> is the same one.
> 
> ---------------------------(end of broadcast)---------------------------
> TIP 7: You can help support the PostgreSQL project by donating at
> 
>                 http://www.postgresql.org/about/donate

-- 
Andrew Sullivan  | ajs(at)crankycanuck(dot)ca
"The year's penultimate month" is not in truth a good way of saying
November.
		--H.W. Fowler

In response to

pgsql-bugs by date

Next:From: Frank van VugtDate: 2007-05-30 13:49:52
Subject: backend crash with FATAL: BeginInternalSubTransaction: unexpected state END
Previous:From: Tom LaneDate: 2007-05-30 02:41:34
Subject: Re: BUG #3320: Error when using INSERT...RETURNING as a subquery

Privacy Policy | About PostgreSQL
Copyright © 1996-2014 The PostgreSQL Global Development Group