Skip site navigation (1) Skip section navigation (2)

pginstaller - pginst: Fix the check for an existing installation.

From: dpage(at)pgfoundry(dot)org (User Dpage)
To: pgsql-committers(at)postgresql(dot)org
Subject: pginstaller - pginst: Fix the check for an existing installation.
Date: 2007-04-30 09:35:24
Message-ID: 20070430093524.7A9FA216E18@pgfoundry.org (view raw or flat)
Thread:
Lists: pgsql-committers
Log Message:
-----------
Fix the check for an existing installation.

Modified Files:
--------------
    pginst/wrapper:
        wrapper.proj (r1.3 -> r1.4)
        (http://cvs.pgfoundry.org/cgi-bin/cvsweb.cgi/pginstaller/pginst/wrapper/wrapper.proj.diff?r1=1.3&r2=1.4)
        wrapper.wxs (r1.8 -> r1.9)
        (http://cvs.pgfoundry.org/cgi-bin/cvsweb.cgi/pginstaller/pginst/wrapper/wrapper.wxs.diff?r1=1.8&r2=1.9)

pgsql-committers by date

Next:From: User MhaDate: 2007-04-30 10:24:50
Subject: pginstaller - pginst: Add a .bat file that calls psql.
Previous:From: User DpageDate: 2007-04-30 09:34:19
Subject: pginstaller - pginst: Improve usefulness of an error message.

Privacy Policy | About PostgreSQL
Copyright © 1996-2014 The PostgreSQL Global Development Group