Skip site navigation (1) Skip section navigation (2)

Re: [HACKERS] urgent: upgraded to 8.2, getting kernel panics

From: Bruno Wolff III <bruno(at)wolff(dot)to>
To: Devrim GUNDUZ <devrim(at)CommandPrompt(dot)com>
Cc: Merlin Moncure <mmoncure(at)gmail(dot)com>, Tom Lane <tgl(at)sss(dot)pgh(dot)pa(dot)us>, postgres general <pgsql-general(at)postgresql(dot)org>, PostgreSQL-development <pgsql-hackers(at)postgresql(dot)org>
Subject: Re: [HACKERS] urgent: upgraded to 8.2, getting kernel panics
Date: 2007-03-01 03:53:21
Message-ID: 20070301035321.GB16793@wolff.to (view raw or flat)
Thread:
Lists: pgsql-generalpgsql-hackers
On Mon, Feb 26, 2007 at 15:57:02 +0200,
  Devrim GUNDUZ <devrim(at)CommandPrompt(dot)com> wrote:
> 
> Upgrading OS will probably solve your problem; since there is no way to
> upgrade FC4 kernel unless you want to compile kernel source on your
> system.

And good luck with that. Fedora still back patches stuff from later kernels
than the one you think you have based on the name. Building a Linus kernel
and getting the right mix of versions to work on a particular version of
Fedora might be hard to do. If you can find the patch that fixes the
problem, your best bet (assuming you have to use FC4) would be to try to apply
that fix to the latest Fedora kernel for FC4.

In response to

pgsql-hackers by date

Next:From: FAST PostgreSQLDate: 2007-03-01 04:17:19
Subject: Re: WIP Patch - Updateable Cursors
Previous:From: Jonah H. HarrisDate: 2007-03-01 03:51:22
Subject: Re: POSTGRES WAL

pgsql-general by date

Next:From: John GantDate: 2007-03-01 05:53:58
Subject: 2d array issues
Previous:From: Bruno Wolff IIIDate: 2007-03-01 03:48:00
Subject: Re: [HACKERS] urgent: upgraded to 8.2, getting kernel panics

Privacy Policy | About PostgreSQL
Copyright © 1996-2014 The PostgreSQL Global Development Group