Skip site navigation (1) Skip section navigation (2)

Re: BUG #3026: 8.2 FOR DEBIAN !!! plzzzz ^^

From: tomas(at)tuxteam(dot)de
To: Skatepark Insaen <webmaster(at)insaen(dot)nl>
Cc: pgsql-bugs(at)postgresql(dot)org
Subject: Re: BUG #3026: 8.2 FOR DEBIAN !!! plzzzz ^^
Date: 2007-02-18 16:12:30
Message-ID: 20070218161230.GA21955@www.trapp.net (view raw or flat)
Thread:
Lists: pgsql-bugs
-----BEGIN PGP SIGNED MESSAGE-----
Hash: SHA1

On Sat, Feb 17, 2007 at 10:36:11PM +0000, Skatepark Insaen wrote:
> 
> The following bug has been logged online:
> 
> Bug reference:      3026
[...]
> Whats up with the new versions for postgres


I don't think this belongs here. It's up to Debian what they package
when. But for reference:

  Debian stable has 7.4
  Debian testing has 7.5 and 8.1 (as postgresql-8.1)
  Debian experimental has 8.2 (as postgresql-8.2)

Stable won't change (except for security fixes). 

See for example <http://packages.debian.org/> and search there for
postgresql.

Regards
- -- tomás
-----BEGIN PGP SIGNATURE-----
Version: GnuPG v1.4.1 (GNU/Linux)

iD8DBQFF2HruBcgs9XrR2kYRAgPGAJ9h6XStgc4EeBhPehBKKqU3p+4ZBgCePiX5
kwKb1mfaq7meP5uvnt7ea0g=
=WbbH
-----END PGP SIGNATURE-----


In response to

pgsql-bugs by date

Next:From: Milen A. RadevDate: 2007-02-18 16:30:31
Subject: Re: BUG #3026: 8.2 FOR DEBIAN !!! plzzzz ^^
Previous:From: Bruce MomjianDate: 2007-02-18 04:07:44
Subject: Re: [BUGS] BUG #2977: dow doesn't conform to ISO-8601

Privacy Policy | About PostgreSQL
Copyright © 1996-2014 The PostgreSQL Global Development Group