Skip site navigation (1) Skip section navigation (2)

BUG #3008: Unable to compile this for 32-bit

From: "Ashwini" <ashwini_hebbar(at)yahoo(dot)com>
To: pgsql-bugs(at)postgresql(dot)org
Subject: BUG #3008: Unable to compile this for 32-bit
Date: 2007-02-14 16:43:46
Message-ID: 200702141643.l1EGhkd2044083@wwwmaster.postgresql.org (view raw or flat)
Thread:
Lists: pgsql-bugs
The following bug has been logged online:

Bug reference:      3008
Logged by:          Ashwini
Email address:      ashwini_hebbar(at)yahoo(dot)com
PostgreSQL version: 7.4.16
Operating system:   Linux
Description:        Unable to compile this for 32-bit
Details: 

Hello,

   I need help in compiling this version of postgres for 32-bit.I am unable
to compile the same. 

I am developing a c program using libpq.a. If you provide me this library
for 32-bit, that would be very helpful.

Look forward for your help.

Thanks,
Ashwini

pgsql-bugs by date

Next:From: Bruce MomjianDate: 2007-02-14 17:16:25
Subject: Re: BUG #2997: parse error: setObject("2004-August-15",java.sql.Types.DATE)
Previous:From: DNSDate: 2007-02-14 16:28:18
Subject: Postgresql 8.1.8 Initdb not started

Privacy Policy | About PostgreSQL
Copyright © 1996-2014 The PostgreSQL Global Development Group