Skip site navigation (1) Skip section navigation (2)

pgsql: Check and document minimum required version of libxml.

From: petere(at)postgresql(dot)org (Peter Eisentraut)
To: pgsql-committers(at)postgresql(dot)org
Subject: pgsql: Check and document minimum required version of libxml.
Date: 2007-01-07 21:10:41
Message-ID: 20070107211041.465C49FA4B6@postgresql.org (view raw or flat)
Thread:
Lists: pgsql-committers
Log Message:
-----------
Check and document minimum required version of libxml.

Modified Files:
--------------
    pgsql:
        configure (r1.528 -> r1.529)
        (http://developer.postgresql.org/cvsweb.cgi/pgsql/configure.diff?r1=1.528&r2=1.529)
        configure.in (r1.495 -> r1.496)
        (http://developer.postgresql.org/cvsweb.cgi/pgsql/configure.in.diff?r1=1.495&r2=1.496)
    pgsql/doc/src/sgml:
        installation.sgml (r1.270 -> r1.271)
        (http://developer.postgresql.org/cvsweb.cgi/pgsql/doc/src/sgml/installation.sgml.diff?r1=1.270&r2=1.271)

pgsql-committers by date

Next:From: Peter EisentrautDate: 2007-01-07 22:49:56
Subject: pgsql: Some fine-tuning of xmlpi in corner cases: - correct error codes
Previous:From: User DpageDate: 2007-01-07 17:25:58
Subject: pginstaller - pginst: Add missing snprintf.o to the static libpq build.

Privacy Policy | About PostgreSQL
Copyright © 1996-2014 The PostgreSQL Global Development Group