Skip site navigation (1) Skip section navigation (2)

BUG #2787: postgresql-jdbc-8.1.407 won't install on RHEL4

From: "Pete Deffendol" <pete(at)mdsc(dot)com>
To: pgsql-bugs(at)postgresql(dot)org
Subject: BUG #2787: postgresql-jdbc-8.1.407 won't install on RHEL4
Date: 2006-11-27 20:28:08
Message-ID: 200611272028.kARKS8Bn055769@wwwmaster.postgresql.org (view raw or flat)
Thread:
Lists: pgsql-bugs
The following bug has been logged online:

Bug reference:      2787
Logged by:          Pete Deffendol
Email address:      pete(at)mdsc(dot)com
PostgreSQL version: 8.1.5
Operating system:   Red Hat Enterprise 4
Description:        postgresql-jdbc-8.1.407 won't install on RHEL4
Details: 

When attempting to install
ftp://ftp8.us.postgresql.org/postgresql/binary/v8.1.5/linux/rpms/redhat/rhel
-es-4/postgresql-jdbc-8.1.407-4PGDG.i686.rpm the installer reports the
following:

error: Failed dependencies:
        /usr/bin/rebuild-gcj-db is needed by
postgresql-jdbc-8.1.407-4PGDG.i686

It appears that some other distributions (Fedora?) package this file up with
java-1.4.2-gcj-compat.  However, the Red Hat version
java-1.4.2-gcj-compat-1.4.2.0-27jpp doesn't do it.

pgsql-bugs by date

Next:From: Ron MayerDate: 2006-11-27 20:44:27
Subject: Unexpected sort order.
Previous:From: Gilberto XavierDate: 2006-11-27 19:32:51
Subject: BUG #2786: PGADMIN 1.6

Privacy Policy | About PostgreSQL
Copyright © 1996-2014 The PostgreSQL Global Development Group