Skip site navigation (1) Skip section navigation (2)

pgsql: Add include needed for new getrusage() call.

From: momjian(at)postgresql(dot)org (Bruce Momjian)
To: pgsql-committers(at)postgresql(dot)org
Subject: pgsql: Add include needed for new getrusage() call.
Date: 2006-10-08 17:45:51
Message-ID: 20061008174551.77AD79FB2E5@postgresql.org (view raw or flat)
Thread:
Lists: pgsql-committerspgsql-hackers
Log Message:
-----------
Add include needed for new getrusage() call.

Modified Files:
--------------
    pgsql/src/backend/tcop:
        postgres.c (r1.514 -> r1.515)
        (http://developer.postgresql.org/cvsweb.cgi/pgsql/src/backend/tcop/postgres.c.diff?r1=1.514&r2=1.515)

Responses

pgsql-hackers by date

Next:From: Tom LaneDate: 2006-10-08 17:57:31
Subject: Re: [COMMITTERS] pgsql: Add include needed for new getrusage() call.
Previous:From: Tom LaneDate: 2006-10-08 17:19:09
Subject: Re: Checking max_stack_depth automatically

pgsql-committers by date

Next:From: Tom LaneDate: 2006-10-08 17:57:31
Subject: Re: [COMMITTERS] pgsql: Add include needed for new getrusage() call.
Previous:From: Tom LaneDate: 2006-10-08 17:15:34
Subject: pgsql: On Windows, we know the backend stack size limit because we have

Privacy Policy | About PostgreSQL
Copyright © 1996-2014 The PostgreSQL Global Development Group